The Qt library archive

Loading...

Home

KDESU

Integration with su for elevated privileges

Version:
5.34.0 (stable)released on 2017-05-13(older versions: 5.33.0, 5.32.0, 5.32.0, 5.31.0, 5.30.0, 5.29.0, 5.28.0, 5.27.0, 5.26.0, 5.24.0, 5.23.0, 5.22.0, 5.21.0, 5.20.0, 5.19.0, 5.18.0, 5.17.0, 5.16.0, 5.15.0, 5.14.0, 5.13.0, 5.13.0, 5.10.0, 5.7.0, 5.6.0, 5.5.0, 5.4.0, 5.3.0, 5.2.0, 5.1.0, 5.0.0, 4.98.0, 4.97.0)
License:
LGPLv2.1+
Platform:
Linux
Author:
The KDE Community
Home page:

KDESU provides functionality for building GUI front ends for (password asking) console mode programs. For example, kdesu and kdessh use it to interface with su and ssh respectively.


Read more


Packages