The Qt library archive

Loading...

Home

Polkit-qt-1

Qt bindings for PolicyKit

Version:
0.103.0 (stable)released on 2011-12-15(older versions: 0.99.1)
License:
LGPLv2.1+
Platform:
Linux
Authors:
Topic:
Bindings
Home page:

Polkit-qt aims to make it easy for Qt developers to take advantage of PolicyKit API. It is a convenience wrapper around QAction and QAbstractButton that lets you integrate those two components easily with PolicyKit.


Read more


Packages